XF2 - Torrent Tracker

XF2 - Torrent Tracker 2.2.18

Нет прав для скачивания
Позволяет создать торрент трекер на базе форума.

baltun

Администратор
Сообщения
11.212
Реакции
2.660
Баллы
2.003
baltun разместил(а) новый ресурс:

XF2 - Torrent Tracker - Позволяет создать торрент трекер на базе форума.

Плагин позволяет создать торрент трекер на базе форума. В комплекте идет плагин XFDev - HitnRun 1.0.2 и сам сервер торрента xbt.
Для установки плагина требуется скопировать содержимое архива на форум.

Посмотреть страницу этого ресурса...
 

Вложения

  • xbt-T027.zip
    417.6 КБ · Просмотры: 27
Последнее редактирование:
на форум уже поставили, поглядеть )
Может перевод появится?
 
на форум уже поставили, поглядеть )
Может перевод появится?
На форуме все установиться и перевести можно все это не проблема, а вот для работы нужно установить и настроить xbt и вот тут нужно понять пойдет ли он работать на linux которая на сервере.
 
Во, для чайников нужен мануал, ведь большинство пользуется хостингом, что и куда, как ставить )
 
Во, для чайников нужен мануал, ведь большинство пользуется хостингом, что и куда, как ставить )
xbt на хостинге не поставить насколько я знаю, нужен выделенный сервер, там и проброс портов нужно для него настраивать.
 
Еще никто не cтавил?
Инфы бы побольше, обязательно xbt ставить из архива или можно с git?
 
обязательно xbt ставить из архива или можно с git?
Я думаю его не комплектовали бы вместе с архивом, если можно поставить любой, ну по экспериментировать всегда можно, на XF 1.5 настраивал полет был нормальный, а тут на Almalinux 8 xbt не смог поднять ошибки при компиляции валились. Возможно на какой нить Ubuntu и не будет проблем нужно пробовать.
 
Еще бы инфу как ставить
 

XenForo​

XF\Db\DuplicateKeyException: MySQL query error [1062]: Duplicate entry 'announce_interval' for key 'PRIMARY' in src/XF/Db/AbstractStatement.php at line 217
  1. XF\Db\AbstractStatement->getException() in src/XF/Db/Mysqli/Statement.php at line 198
  2. XF\Db\Mysqli\Statement->getException() in src/XF/Db/Mysqli/Statement.php at line 78
  3. XF\Db\Mysqli\Statement->execute() in src/XF/Db/AbstractAdapter.php at line 96
  4. XF\Db\AbstractAdapter->query() in src/addons/TorrentTracker/Setup.php at line 278
  5. TorrentTracker\Setup->installStep3() in src/XF/AddOn/StepRunnerInstallTrait.php at line 62
  6. TorrentTracker\Setup->installStepRunner() in src/XF/AddOn/StepRunnerInstallTrait.php at line 29
  7. TorrentTracker\Setup->install() in src/XF/Admin/Controller/AddOn.php at line 419
  8. XF\Admin\Controller\AddOn->actionInstall() in src/XF/Mvc/Dispatcher.php at line 352
  9. XF\Mvc\Dispatcher->dispatchClass() in src/XF/Mvc/Dispatcher.php at line 258
  10. XF\Mvc\Dispatcher->dispatchFromMatch() in src/XF/Mvc/Dispatcher.php at line 115
  11. XF\Mvc\Dispatcher->dispatchLoop() in src/XF/Mvc/Dispatcher.php at line 57
  12. XF\Mvc\Dispatcher->run() in src/XF/App.php at line 2607
  13. XF\App->run() in src/XF.php at line 533
  14. XF::runApp() in admin.php at line 13
Можно ли это исправить? Xenforo 2.3.0 rs2
 
Последнее редактирование:
Это происходит в какой момент установка плагина проходит без ошибок.
 
@emonkmp, а где говорится о том что данный плагин поддерживает версию 2.3.0 rs2?
 
На эту версию плагин устанавливается без проблем ошибок нет, настройки работают возможно дело в mysql, устанавливал на php 8.1 и mysql 8. на rc 2 устанавливал. Вы напишите вашу конфигурацию.

@emonkmp, дак и не заявлено что будет работать на 2.3.х даже
Это понятно но плагины должны устанавливаться там проблема может быть с работой js.
 
For this version, the plugin installs without problems, no errors, the settings work, perhaps it’s a mysql issue, installed on php 8.1 and mysql 8. installed on rc 2. You write your configuration.


This is understandable, but the plugins must be installed there; the problem may be with the operation of js.
www.png
Можно ли это решить?
 
Назад
Верх Низ