Bookmark

Полезно Bookmark 1.9

Нет прав для скачивания
Возможность добавления сообщений в закладки.

baltun

Администратор
Сообщения
11.074
Реакции
2.635
Баллы
2.003
Пользователь xsasha разместил новый ресурс:

Bookmark - Возможность добавления сообщений в закладки.

Плагин позволит Вам и Вашим пользователям добавлять сообщения форума в свои закладки, для возможности быстрого возвращения к ним.

Узнать больше об этом ресурсе...
 
Скажите, а как к нему флажок придумать для наглядности
 
Найти модификацию шаблона post этого плагина и в пункте заменить вставить это:
PHP:
$1
<xen:if is="{$visitor.permissions.bookmarkGroupID.bookmarkID}">

<xen:if is="!{$post.bookmark}">
<a href="{xen:link 'posts/bookmark', $post}" class="item control OverlayTrigger"><i class="fa fa-bookmark" aria-hidden="true" style="padding-right:3px;color: #d45d8e;"></i>{xen:phrase bookmark_bookmark}</a>
</xen:if>

<xen:if is="{$post.bookmark}">
<a href="{xen:link 'posts/bookmark-unbookmark', $post}" class="item control OverlayTrigger"><i class="fa fa-window-close-o" style="padding-right:3px;color: red;"></i>{xen:phrase bookmark_unbookmark}</a>
</xen:if>

</xen:if>
$2
 
Привет, подскажите эта ошибка вызвана несовместимостью с версией PHP ?
 

Вложения

  • Screenshot_2024-05-28-20-37-41-337_com.yandex.browser.jpg
    Screenshot_2024-05-28-20-37-41-337_com.yandex.browser.jpg
    109.8 КБ · Просмотры: 4
Последнее редактирование:
Тут проблема с запросом если это в некоторых местах только возникает, скорее несовместимость плагинов или проблема с обращением к базе.
 
Это при просмотре закладок, добавлять добавляет, а вот просмотреть такая ошибка валится
 
Лучше посмотреть на чистом XF 1.5 будет такая ошибка или нет, например на Open Server Panel там легко переключать php и версии mysql и тогда легко посмотреть в чем проблема.
 
Назад
Верх Низ